3 plugin-uri pe care să le instalezi într-un blog WordPress

De curând am primit o informare de la firma de hosting. Era vorba în special despre vulnerabilitățile pe care platforma WordPress le are la atacurile de tip Brute Force sau XMLRPC. Plus 3 plugin-uri recomandate:

  1. All In One WP Security & Firewall – setări basic și avansate de securitate.
  2. Really Simple SSL – configurare SSL (https pe toate link-urile din site) cu un simplu clic (ai nevoie de certificat SSL).
  3. LiteSpeed Cache – optimizare viteză/ștergere cache.

Fix aceste plugin-uri le folosim de ceva timp atunci când vine vorba de blogurile cu domeniu care rulează pe WordPress. Își fac bine treaba. Poate te ajută și pe tine informația asta, cine știe. Sau faci o faptă bună și îi dai de veste unui prieten cu blog pe WordPress.

🙂


 

Lasă un comentariu mai jos:

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.